CVE-2024-50448

MEDIUM CVSS 3.1: 6.1 EPSS 0.33%
Updated Apr 01, 2026
Yithemes
Parameter Value
CVSS 6.1 (MEDIUM)
Affected Versions before 4.14.2
Fixed In 4.14.2
Type CWE-79 (Cross-Site Scripting (XSS))
Vendor Yithemes
Public PoC No

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in YITHEMES YITH WooCommerce Product Add-Ons yith-woocommerce-product-add-ons.This issue affects YITH WooCommerce Product Add-Ons: from n/a through <= 4.14.1.

Attack Parameters

Attack Vector
Network
Can be exploited remotely
Attack Complexity
Low
Easy to exploit
Privileges Required
None
No privileges needed
User Interaction
Required
User action required

Impact Assessment

Confidentiality
Low
Partial data leak
Integrity
Low
Partial data modification
Availability
None
No disruption

CVSS Vector v3.1

Vulnerable Products 1

Configuration From (including) Up to (excluding)
Yithemes Yith_Woocommerce_Product_Add-Ons
cpe:2.3:a:yithemes:yith_woocommerce_product_add-ons:*:*:*:*:free:wordpress:*:*
— 4.14.2