CVE-2026-120185

MEDIUM CVSS 4.0: 5.1
Updated Nov 01, 2026
PHP
Parameter Value
CVSS 5.1 (MEDIUM)
Type CWE-269 (Improper Privilege Management), CWE-266 (Incorrect Privilege Assignment)
Vendor PHP
Public PoC No

A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management.

The attack can be initiated remotely. Upgrading to version 2.2.1 is sufficient to fix this issue. The patch is named ed16cd7f7f73e0316ffa8a148d.

You should upgrade the affected component.

Attack Parameters

Attack Vector
Network
Can be exploited remotely
Attack Complexity
Low
Easy to exploit
Attack Requirements
None
No additional conditions
Privileges Required
High
Admin privileges needed
User Interaction
None
No user interaction needed

Impact Assessment

Confidentiality
Low
Partial data leak
Integrity
Low
Partial data modification
Availability
Low
Partial disruption

CVSS Vector v4.0

Vulnerable Products

ken678:yzncms