CVE-2026-41875

MEDIUM CVSS 4.0: 6.9 EPSS 0.17%
Updated Sep 30, 2026
Opensolution
Parameter Value
CVSS 6.9 (MEDIUM)
Affected Versions 0 — 6.7.0
Type CWE-352 (Cross-Site Request Forgery (CSRF))
Vendor Opensolution
Public PoC No

Quick.Cart is vulnerable to Cross-Site Request Forgery in admin config panel. Malicious attacker can craft special website, which when visited by the admin, will automatically send a POST request that changes admin's login and password. This software does implement simple protection against this type of attack, but it is easily bypassed by manipulating the referer header.

All forms available in this software are potentially vulnerable. This issue was fixed in a patch to version 6.7 published on 09.11.2026, deployments without this patch are still vulnerable

Attack Parameters

Attack Vector
Network
Can be exploited remotely
Attack Complexity
Low
Easy to exploit
Attack Requirements
None
No additional conditions
Privileges Required
None
No privileges needed
User Interaction
Active
User action required

Impact Assessment

Confidentiality
None
No data leak
Integrity
High
Complete data modification
Availability
None
No disruption

CVSS Vector v4.0

Vulnerable Products 1

Configuration From (including) Up to (excluding)
Opensolution Quick.Cart
cpe:2.3:a:opensolution:quick.cart:*:*:*:*:*:*:*:*
0 <= 6.7.0